wordpress

WordPressバージョンアップ時にプラグイン「WP-Ban」がエラー

  • このエントリーをはてなブックマークに追加

エラーになる組み合わせ

WordPress 3.9.17

WP-Banバージョン 1.65(現時点で最新バージョンは1.69)

の組み合わせの場合、WP-Banは更新が表示されず。

このままWordpress本体をバージョンアップしてしまうとWP-Banがエラーを吐いてしまう。

エラーの出ない更新手順

このプラグインを停止の上、Wordpress本体をバージョンアップ

WP-Banの更新が表示されたら有効化しないままバージョン 1.69にバージョンアップ→有効化

で正常に更新が可能。

WordPressの質問をお受けします 調査・ご相談ののち解決のための説明・アドバイスをします
  • このエントリーをはてなブックマークに追加

コメントを残す

Menu Title